Hydraulic lift system Hydraulic, mechanical and electrical components of the lift system
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2019, 11:37 AM   #1
Member
 
Join Date: Apr 2019
Location: Michigan
Posts: 5
Default Heard a "clunk" when raising my HiLo

I have a 2004 22' Hilo & when I was raising it yesterday I heard a clunk when it was almost fully raised. It did go down at normal rate but when I tried to lift it again, I got the clunking noise. Quickly lowered it. Any ideas? I was planning on selling it but this definitely puts a hold on that. Thanks
__________________

Maggie is offline   Reply With Quote
Old 06-24-2019, 01:21 PM   #2
Moderator
 
RichR's Avatar
 
Join Date: Feb 2010
Location: NW PA
Posts: 3,245
Default

That's probably the safety bar dropping into place. It's the thing you have to pull the cable to lift it up when dropping the top. That's normal.
__________________

__________________
My Great Wife Joyce
2018 Jayco Jay Flight 21QB
Formerly owned 1705T and 2310H
2012 F150 4X4 SuperCrew EcoBoost w/Leer Cap
Reese WD Strait-Line Hitch
Amateur Radio K3EXU
RichR is offline   Reply With Quote
Old 06-24-2019, 01:27 PM   #3
Member
 
Join Date: Apr 2019
Location: Michigan
Posts: 5
Default

It was different than that clunk. It was louder like something was off.
Maggie is offline   Reply With Quote
Old 06-24-2019, 01:32 PM   #4
Moderator
 
RichR's Avatar
 
Join Date: Feb 2010
Location: NW PA
Posts: 3,245
Default

I guess you'll have to try and locate where the sound is coming from and then give things a look over and over crawl underneath see if you can see any action. It's not something caught between the upper and lower sections?
__________________
My Great Wife Joyce
2018 Jayco Jay Flight 21QB
Formerly owned 1705T and 2310H
2012 F150 4X4 SuperCrew EcoBoost w/Leer Cap
Reese WD Strait-Line Hitch
Amateur Radio K3EXU
RichR is offline   Reply With Quote
Old 06-24-2019, 01:38 PM   #5
Member
 
Join Date: Apr 2019
Location: Michigan
Posts: 5
Default

Thank you for your help. I'll need to 'volunteer' a friend to help with the crawling underneath. Hopefully it's something I can fix without taking it in.
Maggie is offline   Reply With Quote
Old 07-05-2019, 06:31 AM   #6
Member
 
Join Date: Jan 2013
Posts: 32
Default

It could be a bad cable pulley????
paulsot is offline   Reply With Quote
Old 07-08-2019, 01:38 PM   #7
Member
 
Join Date: Apr 2019
Location: Michigan
Posts: 5
Default

Thank you. I'll add bad cable pulley to the list of things to check.
Maggie is offline   Reply With Quote
Old 07-08-2019, 04:25 PM   #8
Senior Member
 
Join Date: Jun 2018
Location: TX near Bay City
Posts: 128
Default

Found cable off pulley and had worn a grove in angle Iron next to pulley....there are 4 (on mine) on inside camper when top is up...Under the decorative cap board that goes on top of lower 1/2 all way around bottom section....have to remove that board to see and lube... Iwill try to find pic and add it later..

try
File Type: pdf Cable_Replacemnet_And_Adjment_1998_24TD.pdf (2.13 MB, 98 views)
cva34 is offline   Reply With Quote
Old 07-09-2019, 06:51 AM   #9
Member
 
Join Date: Apr 2019
Location: Michigan
Posts: 5
Default

Thank you!
__________________

Maggie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Hi-Lo Trailers Worldwide or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
HiLoTrailerForum.com Copyright 2010