Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2014, 08:36 PM   #1
Member
 
Join Date: Jul 2010
Location: San Antonio, Texas
Posts: 63
Default Electrical

I have a Fan-Tastic Vent fan in my 2001 Classic with a remote control. Someone pulled all the wires off of the circuit board and wired the motor direct. There is a new remote in a box and I do not see any reason that the circuit board shouldn't work, but I cannot find a wiring diagram for this model. The closest I find is a model 6600R, but the terminals are marked different. The only info on the board is KIB Enterprises, 1999 YY2 or YYZ, MC103 Rev. J2
Thanks in advance for any help.

Richard ror007@aol.com


Richard and Barbara
2001 29ft Classic
2014 F150, 5.0 six speed
Richard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Hi-Lo Trailers Worldwide or any of its affiliates. This is an independent, unofficial site.


All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
HiLoTrailerForum.com Copyright 2010