Hi-Lo camper travel trailer forum

Hi-Lo camper travel trailer forum (https://www.hilotrailerforum.com/)
-   Hydraulic lift system (https://www.hilotrailerforum.com/f22/)
-   -   Motor runs but it won't go up (https://www.hilotrailerforum.com/f22/motor-runs-but-wont-go-up-1340/)

CurlyInKC 08-13-2011 11:09 AM

Motor runs but it won't go up
 
I have a 1991 26 ft. Voyager that I bought a couple months ago. Have used it a few times with no problems. Earlier this week I went to raise it and it went up rather slowly. (Normally goes up in about 18 seconds but this time it took almost a minute to raise) Then yesterday it would not go up at all. It raises about an inch or maybe two and no further. Then, when I release the button it drops back down. I have filled the reservoir with fluid (a FULL quart) and it still won't go up. I don't see any leaks under the camper indicating a bad seal or anything. It is and has been plugged in for several days so I don't believe it to be a battery issue because it sounds just like it normally does.

I've read every post in this section and don't find anything that has helped me.
Any ideas, cause I'm stumped...

Thanks, in advance, for any assistance!
Curly In KC

PopRichie77 08-13-2011 11:33 AM

Look in the manual and locate the manual lowering valve and make sure it is in the closed position.

CurlyInKC 08-13-2011 12:03 PM

Motor runs but it won't go up
 
Quote:

Originally Posted by PopRichie77 (Post 7953)
Look in the manual and locate the manual lowering valve and make sure it is in the closed position.

No manual included with the camper. But you've given me something else to look at. Thanks.

JackandJanet 08-13-2011 12:30 PM

I like PopRichie's advice a lot. Makes sense, that if the fluid level is fine and the motor spins, you've got an "internal leak". The fact that it "drops back down" when you stop the motor confirms this in my mind.

The simple explanation is that the release valve is "released". Look for a knob on the hand pump mechanism that you can turn. My instructions say to turn it counter clockwise to manually lower the top. So, I'd guess you'd want it full clockwise (and not in a "partially open" position). Regardless, try it in the "other position".

My instructions also say to simultaneously turn the knob clockwise while putting the "toggle switch" to run the motor (would take two people), to force fluid through the valve and clean out any debris that might be blocking the valve. These instructions are not clear to me, but it sounds like you might want to rotate the valve back and forth while running the motor?

But, if you added a quart of fluid, then it was possibly low, which could have put air in the pump chamber. Does the pump make a "gravelly sound"? To fix, lower the top and keep the switch depressed in the down position for 60 seconds so that air can "bubble out" of the pump into the reservoir. Then add fluid to the proper level.

If that doesn't work, then it sounds like an internal seal has failed. Possibly, just the seal can be replaced.

- Jack

CurlyInKC 08-13-2011 01:35 PM

1 Attachment(s)
After reading PopRichie's advice, I began to look for a manual lowering valve. I found a rod sticking out of what appears to be a valve. I was able to move that rod and was going to move it some more while my wife hit the UP button for me. So I had her hit the switch and the camper went up faster than it ever has. I only wish I knew what fixed it, so I'm attaching a photo. I'm hoping that someone might explain it for me.

The lever I moved is the one with the red dots on it.

Thanks a ton for your help folks....I can only wonder what my local dealer would have charged me for this repair! You guys are awesome!

Happy but perplexed!
Curly In KC

JackandJanet 08-13-2011 01:59 PM

That's in pretty much the right position to be the manual release, but it doesn't look anything like mine. If it moved though, I bet that's what it is.

- Jack

PopRichie77 08-13-2011 05:23 PM

Just as jack said that is the position of the manual valve but it is strange looking, I would turn it in clock wise till it bottoms out, that is if it turns, it maybe just an up and down movement, then lower the top and check the fluid level, only check with the top down or you will over fill, it should be around 1/2 to 1 inch from the top.
There are manuals in the Library in this forum all are pretty much the same if your year isn't there just download the one that is closest to your year. They are in PDF form, and are in section due to the upload limit.
Hi-Lo Owners Manual - Hi-Lo camper travel trailer forum
There is also a DVD that came with new trailers and it is posted on You Tube again in sections due to upload limit, but all of it is there, very useful information that is not in the manual.
https://www.hilotrailerforum.com/f49/...-youtube-1233/
.

sam 08-13-2011 09:45 PM

Welcome to the forum
 
CurlyIn kc,Welcome to the forum. The guys on this forum are really great with technical questions. We enjoy helping each other. Even though many of us have had our HiLOS for many years we still can learn something from this forum.

sting32 08-15-2011 10:28 AM

that is the same lever mine has, FWIW.

Rolff 08-16-2011 01:07 PM

There is a old Telephone company phrase that might apply. Trouble cleared while kicking.

Donlamar97 02-13-2020 03:32 PM

Quote:

Originally Posted by CurlyInKC (Post 7959)
After reading PopRichie's advice, I began to look for a manual lowering valve. I found a rod sticking out of what appears to be a valve. I was able to move that rod and was going to move it some more while my wife hit the UP button for me. So I had her hit the switch and the camper went up faster than it ever has. I only wish I knew what fixed it, so I'm attaching a photo. I'm hoping that someone might explain it for me.

The lever I moved is the one with the red dots on it.

Thanks a ton for your help folks....I can only wonder what my local dealer would have charged me for this repair! You guys are awesome!

Happy but perplexed!
Curly In KC







So one of you pressed that little manual lower rod and the other pressed the lift button on the inside up and the camper raised again?

JackandJanet 02-13-2020 08:41 PM

Hello, Donlamar - glad to have you with us.

What Curly is describing is the manual lowering valve at the motor location. As I read his post, it had become move to the "down" position, which releases all "raising" pressure in the system. I doubt he had to HOLD the valve to the closed position, it should stay there on it's own. It had probably gotten "bumped" to OPEN at some point.

Once it was closed, he could simply go back to the lift switch and the top would raise normally. But, it seems he stayed at the valve while his Wife lifted the top.

- Jack


All times are GMT -5. The time now is 05:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
HiLoTrailerForum.com Copyright 2010