Forum Support | Suggestion Box and News Announcements, forum news, account help and member suggestions.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2013, 02:14 PM   #1
Senior Member
 
Wrascal's Avatar
 
Join Date: Jun 2013
Location: Lower Alabama (LA)
Posts: 551
Default Admin problems

When I first tried to register for this site I had problems using my Hotmail account. Notes to admin for assistance went unanswered. Eventually I was successful using a gmail account.

Now I have a private mail from another user (69hilo) having similar problems (and no, I can't explain how he could PM me but not be able to post).

Admin, please check things out. And, I've NOT deleted this private mail - under the assumption that you can access it. If not, advise me and I'll forward it to you.

Thanks, Wrascal.
__________________

__________________
2014 Ford F250 6.7 PS
formerly a HiLo TD2401
now an 08 Jayco Eagle
Wrascal is offline   Reply With Quote
Old 06-24-2013, 04:29 PM   #2
Moderator
 
RichR's Avatar
 
Join Date: Feb 2010
Location: Cooperstown, PA
Posts: 2,849
Default

I copied and pasted your post to "Contact Us". I have never received anything from them but there may be the first time.
__________________

__________________
My Great Wife Joyce
2010 2310H Hi-Lo
2012 F150 4X4 SuperCrew EcoBoost w/Leer Cap
Reese WD Strait-Line Hitch
Amateur Radio K3EXU
RichR is offline   Reply With Quote
Old 06-24-2013, 05:22 PM   #3
Senior Member
 
Wrascal's Avatar
 
Join Date: Jun 2013
Location: Lower Alabama (LA)
Posts: 551
Default Question

Did you (or any other admins) ever receive my requests for assistance? I know I contacted y'all (using my Hotmail account) at least twice/ perhaps three times, thru whatever "contact us" options were available. The time frame would have been about a month prior to my using another type of email account- my smartphone gmail account.

In the message to me they indicated they've had the same problem with not receiving any responses back; they further stated they were also using Hotmail/ now Outlook.
__________________
2014 Ford F250 6.7 PS
formerly a HiLo TD2401
now an 08 Jayco Eagle
Wrascal is offline   Reply With Quote
Old 06-24-2013, 08:17 PM   #4
Moderator
 
RichR's Avatar
 
Join Date: Feb 2010
Location: Cooperstown, PA
Posts: 2,849
Default

Quote:
Originally Posted by Wrascal View Post
Did you (or any other admins) ever receive my requests for assistance? I know I contacted y'all (using my Hotmail account) at least twice/ perhaps three times, thru whatever "contact us" options were available. The time frame would have been about a month prior to my using another type of email account- my smartphone gmail account.

In the message to me they indicated they've had the same problem with not receiving any responses back; they further stated they were also using Hotmail/ now Outlook.
I am only a moderator and do not have administrator rights so I have no communications from anyone other than our members. That is via posts to the Forum or by private messages. I have had no better luck than you when trying to contact administrators.
__________________
My Great Wife Joyce
2010 2310H Hi-Lo
2012 F150 4X4 SuperCrew EcoBoost w/Leer Cap
Reese WD Strait-Line Hitch
Amateur Radio K3EXU
RichR is offline   Reply With Quote
Old 06-25-2013, 06:57 AM   #5
Senior Member
 
Wrascal's Avatar
 
Join Date: Jun 2013
Location: Lower Alabama (LA)
Posts: 551
Default Just my guess

but with two reports of an INABILITY to register on this site using a Hotmail account, I would suggest new users avoid it. I can vouch that my android email account (gMail) works fine.

YMMV.
__________________
2014 Ford F250 6.7 PS
formerly a HiLo TD2401
now an 08 Jayco Eagle
Wrascal is offline   Reply With Quote
Old 06-25-2013, 11:09 PM   #6
Senior Member
 
69hilo2's Avatar
 
Join Date: Jun 2013
Location: near Tampa, Fla
Posts: 277
Default Interesting, hotmail does not work

First THANKS to RichR and Wrascal for all of their help and pm's and posts that were done.
After trying to get on this board for over 3 weeks with the hotmail email account that I've been using for over 10 years or more. I asked my wife to use her new hotmail/outlook account to try. Well she almost got us in. The new 69hilo membership got us the chance to use the private message parts but we could not open pdf's, see most of the jpg's or post questions or offer help in thread's. Well sent several requests to the admin of the board for help, played around with things for a week and still waiting to hear back for the admin, I'm sure that they are busy.
So how did we get around the problems. Easy do what Wrascal did, it works.
1st open up a new gmail account
2nd try to open a new account here.
3rd a few minutes later everything that you have been trying to do will work.
It's been an interesting 3 plus weeks to get here.
Looking forward to the sharing of information that on this board. Opening a few pdf's and learning more about our 1969 hilo.

Good Luck to all.
Mods Thanks for your doing what you do. I'm a mod on another site with over 2,000 posts and I know what you go through. Again RichR Thanks for your extra help.

Later Tim owner 18ft 1969 hilo
69hilo2 is offline   Reply With Quote
Old 06-26-2013, 07:14 AM   #7
Senior Member
 
Wrascal's Avatar
 
Join Date: Jun 2013
Location: Lower Alabama (LA)
Posts: 551
Default Care to share

your other site?

"I'm a mod on another site with over 2,000 posts "
__________________
2014 Ford F250 6.7 PS
formerly a HiLo TD2401
now an 08 Jayco Eagle
Wrascal is offline   Reply With Quote
Old 06-26-2013, 07:46 AM   #8
Moderator
 
RichR's Avatar
 
Join Date: Feb 2010
Location: Cooperstown, PA
Posts: 2,849
Default

Quote:
Originally Posted by 69hilo2 View Post
First THANKS to RichR and Wrascal for all of their help and pm's and posts that were done.
After trying to get on this board for over 3 weeks with the hotmail email account that I've been using for over 10 years or more. I asked my wife to use her new hotmail/outlook account to try. Well she almost got us in. The new 69hilo membership got us the chance to use the private message parts but we could not open pdf's, see most of the jpg's or post questions or offer help in thread's. Well sent several requests to the admin of the board for help, played around with things for a week and still waiting to hear back for the admin, I'm sure that they are busy.
So how did we get around the problems. Easy do what Wrascal did, it works.
1st open up a new gmail account
2nd try to open a new account here.
3rd a few minutes later everything that you have been trying to do will work.
It's been an interesting 3 plus weeks to get here.
Looking forward to the sharing of information that on this board. Opening a few pdf's and learning more about our 1969 hilo.

Good Luck to all.
Mods Thanks for your doing what you do. I'm a mod on another site with over 2,000 posts and I know what you go through. Again RichR Thanks for your extra help.

Later Tim owner 18ft 1969 hilo
69HiLo2

I'm glad to see that you succeeded with making it all the way into the Forum. I really don't see what is going on with that. Up in FAQ it covers registration and mentions that you will receive an email that you have to answer to complete registration. Did that happen?
Hi-Lo camper travel trailer forum - FAQ: General Forum Usage
__________________
My Great Wife Joyce
2010 2310H Hi-Lo
2012 F150 4X4 SuperCrew EcoBoost w/Leer Cap
Reese WD Strait-Line Hitch
Amateur Radio K3EXU
RichR is offline   Reply With Quote
Old 06-26-2013, 07:51 AM   #9
Senior Member
 
69hilo2's Avatar
 
Join Date: Jun 2013
Location: near Tampa, Fla
Posts: 277
Default other site

Wrascal
The other site has to do with another one of my hobbies. Rebuilding things.

Later Tim
69hilo2 is offline   Reply With Quote
Old 06-26-2013, 08:02 AM   #10
Senior Member
 
Wrascal's Avatar
 
Join Date: Jun 2013
Location: Lower Alabama (LA)
Posts: 551
Default Rebuilding things

inflight thermo nuclear device repairman?
__________________

__________________
2014 Ford F250 6.7 PS
formerly a HiLo TD2401
now an 08 Jayco Eagle
Wrascal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
HiLoTrailerForum.com Copyright 2010